MAL-2024-3461

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/updated-tricks-roblox-robux-generator-2023-get-verify_poy6d/MAL-2024-3461.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3461
Published
2024-06-25T13:11:13Z
Modified
2024-06-25T13:11:13Z
Summary
Malicious code in updated-tricks-roblox-robux-generator-2023-get-verify_poy6d (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / updated-tricks-roblox-robux-generator-2023-get-verify_poy6d

Package

Name
updated-tricks-roblox-robux-generator-2023-get-verify_poy6d
View open source insights on deps.dev
Purl
pkg:npm/updated-tricks-roblox-robux-generator-2023-get-verify_poy6d

Affected ranges

Affected versions

5.*

5.2.7