MAL-2024-3903

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/watch-scream-6-fullmovies-scream-vi-online/MAL-2024-3903.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-3903
Published
2024-06-25T13:20:49Z
Modified
2024-06-25T13:20:49Z
Summary
Malicious code in watch-scream-6-fullmovies-scream-vi-online (npm)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

npm / watch-scream-6-fullmovies-scream-vi-online

Package

Name
watch-scream-6-fullmovies-scream-vi-online
View open source insights on deps.dev
Purl
pkg:npm/watch-scream-6-fullmovies-scream-vi-online

Affected ranges

Affected versions

1.*

1.0.0