MAL-2024-4067

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/be.vlaanderen.basisregistеrs.pаrсеlregistry.api.legacy/MAL-2024-4067.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4067
Published
2024-06-25T13:26:57Z
Modified
2024-06-25T13:26:57Z
Summary
Malicious code in Be.Vlaanderen.Basisregistеrs.PаrсеlRegistry.Api.Legacy (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Be.Vlaanderen.Basisregistеrs.PаrсеlRegistry.Api.Legacy

Package

Name
Be.Vlaanderen.Basisregistеrs.PаrсеlRegistry.Api.Legacy
View open source insights on deps.dev
Purl
pkg:nuget/Be.Vlaanderen.Basisregist%D0%B5rs.P%D0%B0r%D1%81%D0%B5lRegistry.Api.Legacy

Affected ranges

Affected versions

4.*

4.31.7