MAL-2024-4127

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/be.vlaandereո.basisregіsters.generators.guid.deterministic/MAL-2024-4127.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4127
Published
2024-06-25T13:26:10Z
Modified
2024-06-25T13:26:10Z
Summary
Malicious code in Be.Vlaandereո.Basisregіsters.Generators.Guid.Deterministic (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Be.Vlaandereո.Basisregіsters.Generators.Guid.Deterministic

Package

Name
Be.Vlaandereո.Basisregіsters.Generators.Guid.Deterministic
View open source insights on deps.dev
Purl
pkg:nuget/Be.Vlaandere%D5%B8.Basisreg%D1%96sters.Generators.Guid.Deterministic

Affected ranges

Affected versions

3.*

3.0.1