MAL-2024-4260

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/be.vlaаndereո.basisrеgisters.utilities.tostringbuіlder/MAL-2024-4260.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4260
Published
2024-06-25T13:24:31Z
Modified
2024-06-25T13:24:31Z
Summary
Malicious code in Be.Vlaаndereո.Basisrеgisters.Utilities.ToStringBuіlder (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Be.Vlaаndereո.Basisrеgisters.Utilities.ToStringBuіlder

Package

Name
Be.Vlaаndereո.Basisrеgisters.Utilities.ToStringBuіlder
View open source insights on deps.dev
Purl
pkg:nuget/Be.Vla%D0%B0ndere%D5%B8.Basisr%D0%B5gisters.Utilities.ToStringBu%D1%96lder

Affected ranges

Affected versions

3.*

3.0.1