MAL-2024-4292

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/be.vlаanderen.bаsisregisters.build.pipeline/MAL-2024-4292.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4292
Published
2024-06-25T13:24:08Z
Modified
2024-06-25T13:24:08Z
Summary
Malicious code in Be.Vlаanderen.Bаsisregisters.Build.Pipeline (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Be.Vlаanderen.Bаsisregisters.Build.Pipeline

Package

Name
Be.Vlаanderen.Bаsisregisters.Build.Pipeline
View open source insights on deps.dev
Purl
pkg:nuget/Be.Vl%D0%B0anderen.B%D0%B0sisregisters.Build.Pipeline

Affected ranges

Affected versions

6.*

6.0.8