MAL-2024-4318

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/blockcore.fеatսres.rpc/MAL-2024-4318.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4318
Published
2024-06-25T13:28:19Z
Modified
2024-06-25T13:28:19Z
Summary
Malicious code in Blockcore.Fеatսres.RPC (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Blockcore.Fеatսres.RPC

Package

Name
Blockcore.Fеatսres.RPC
View open source insights on deps.dev
Purl
pkg:nuget/Blockcore.F%D0%B5at%D5%BDres.RPC

Affected ranges

Affected versions

1.*

1.1.40