MAL-2024-4341

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/blockсore.networks.senіorblockcoin/MAL-2024-4341.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4341
Published
2024-06-25T13:28:09Z
Modified
2024-06-25T13:28:09Z
Summary
Malicious code in Blockсore.Networks.SenіorBlockCoin (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Blockсore.Networks.SenіorBlockCoin

Package

Name
Blockсore.Networks.SenіorBlockCoin
View open source insights on deps.dev
Purl
pkg:nuget/Block%D1%81ore.Networks.Sen%D1%96orBlockCoin

Affected ranges

Affected versions

1.*

1.1.40