MAL-2024-4354

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/bloсkcоrе.netwоrks.stratis/MAL-2024-4354.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4354
Published
2024-06-25T13:27:56Z
Modified
2024-06-25T13:27:56Z
Summary
Malicious code in Bloсkcоrе.Netwоrks.Stratis (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Bloсkcоrе.Netwоrks.Stratis

Package

Name
Bloсkcоrе.Netwоrks.Stratis
View open source insights on deps.dev
Purl
pkg:nuget/Blo%D1%81kc%D0%BEr%D0%B5.Netw%D0%BErks.Stratis

Affected ranges

Affected versions

1.*

1.1.41