MAL-2024-4363

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/blоckcоre.fеаtures.blockexplorer/MAL-2024-4363.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4363
Published
2024-06-25T13:27:46Z
Modified
2024-06-25T13:27:46Z
Summary
Malicious code in Blоckcоre.Fеаtures.BlockExplorer (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Blоckcоre.Fеаtures.BlockExplorer

Package

Name
Blоckcоre.Fеаtures.BlockExplorer
View open source insights on deps.dev
Purl
pkg:nuget/Bl%D0%BEckc%D0%BEre.F%D0%B5%D0%B0tures.BlockExplorer

Affected ranges

Affected versions

1.*

1.2.0