MAL-2024-4366

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/blоckcоre.persistence.leveldb/MAL-2024-4366.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4366
Published
2024-06-25T13:27:50Z
Modified
2024-06-25T13:27:50Z
Summary
Malicious code in Blоckcоre.Persistence.LevelDb (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Blоckcоre.Persistence.LevelDb

Package

Name
Blоckcоre.Persistence.LevelDb
View open source insights on deps.dev
Purl
pkg:nuget/Bl%D0%BEckc%D0%BEre.Persistence.LevelDb

Affected ranges

Affected versions

1.*

1.1.40