MAL-2024-4371

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/blоckсоre.netwоrks.serf/MAL-2024-4371.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4371
Published
2024-06-25T13:27:44Z
Modified
2024-06-25T13:27:44Z
Summary
Malicious code in Blоckсоre.Netwоrks.SERF (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Blоckсоre.Netwоrks.SERF

Package

Name
Blоckсоre.Netwоrks.SERF
View open source insights on deps.dev
Purl
pkg:nuget/Bl%D0%BEck%D1%81%D0%BEre.Netw%D0%BErks.SERF

Affected ranges

Affected versions

1.*

1.1.41