MAL-2024-4522

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/kraken.exchange/MAL-2024-4522.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4522
Published
2024-06-25T13:29:40Z
Modified
2024-06-25T13:29:40Z
Summary
Malicious code in Kraken.Exchange (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / Kraken.Exchange

Package

Name
Kraken.Exchange
View open source insights on deps.dev
Purl
pkg:nuget/Kraken.Exchange

Affected ranges

Affected versions

4.*

4.1.1
4.1.2
4.1.3