MAL-2024-4565

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/nbitcoin.mono.core/MAL-2024-4565.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4565
Published
2024-06-25T13:30:15Z
Modified
2024-06-25T13:30:15Z
Summary
Malicious code in NBitcoin.Mono.Core (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / NBitcoin.Mono.Core

Package

Name
NBitcoin.Mono.Core
View open source insights on deps.dev
Purl
pkg:nuget/NBitcoin.Mono.Core

Affected ranges

Affected versions

3.*

3.0.0.46
3.0.1
3.0.3