MAL-2024-4597

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/oci.dotnetsdk.servicemanager.proxy/MAL-2024-4597.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4597
Published
2024-06-25T13:30:35Z
Modified
2024-06-25T13:30:35Z
Summary
Malicious code in OCI.DotNetSDK.Servicemanager.proxy (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / OCI.DotNetSDK.Servicemanager.proxy

Package

Name
OCI.DotNetSDK.Servicemanager.proxy
View open source insights on deps.dev
Purl
pkg:nuget/OCI.DotNetSDK.Servicemanager.proxy

Affected ranges

Affected versions

73.*

73.0.0