MAL-2024-4690

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/nuget/ui2.guna.winforms/MAL-2024-4690.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4690
Published
2024-06-25T13:31:41Z
Modified
2024-06-25T13:31:41Z
Summary
Malicious code in UI2.Guna.Winforms (NuGet)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

NuGet / UI2.Guna.Winforms

Package

Name
UI2.Guna.Winforms
View open source insights on deps.dev
Purl
pkg:nuget/UI2.Guna.Winforms

Affected ranges

Affected versions

2.*

2.0.4.5
2.0.4.6
2.0.4.7
2.0.4.8
2.0.4.9