MAL-2024-48

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/npm/essentialist-gallery-block-cgb-guten-block/MAL-2024-48.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-48
Published
2024-01-08T10:20:53Z
Modified
2024-01-08T10:20:53Z
Summary
Malicious code in essentialist-gallery-block-cgb-guten-block (npm)
Details

-= Per source details. Do not edit below this line.=-

Source: ossf-package-analysis (a62a19808d12d60a5872aad70b9aced63cd5ec9661be965069f337e0107f8004)

The OpenSSF Package Analysis project identified 'essentialist-gallery-block-cgb-guten-block' @ 1.0.0 (npm) as malicious.

It is considered malicious because:

  • The package communicates with a domain associated with malicious activity.
References
Credits

Affected packages

npm / essentialist-gallery-block-cgb-guten-block

Package

Name
essentialist-gallery-block-cgb-guten-block
View open source insights on deps.dev
Purl
pkg:npm/essentialist-gallery-block-cgb-guten-block

Affected ranges

Affected versions

1.*

1.0.0