MAL-2024-4944

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/colorate-raimbow/MAL-2024-4944.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-4944
Published
2024-06-25T13:33:50Z
Modified
2024-06-25T13:33:50Z
Summary
Malicious code in colorate-raimbow (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / colorate-raimbow

Package

Name
colorate-raimbow
View open source insights on deps.dev
Purl
pkg:pypi/colorate-raimbow

Affected ranges

Affected versions

0.*

0.1