MAL-2024-5005

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/cryptoutilities/MAL-2024-5005.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5005
Published
2024-06-25T13:34:19Z
Modified
2024-06-25T13:34:19Z
Summary
Malicious code in cryptoutilities (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / cryptoutilities

Package

Affected ranges

Affected versions

1.*

1.0.0