MAL-2024-5097

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/dshttpslib/MAL-2024-5097.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5097
Published
2024-06-25T13:35:04Z
Modified
2024-06-25T13:35:04Z
Summary
Malicious code in dshttpslib (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / dshttpslib

Package

Affected ranges

Affected versions

1.*

1.7.8
1.7.9
1.8.0