MAL-2024-5265

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/insanepackage21724342386744243242983/MAL-2024-5265.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5265
Published
2024-06-25T13:36:26Z
Modified
2024-06-25T13:36:26Z
Summary
Malicious code in insanepackage21724342386744243242983 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / insanepackage21724342386744243242983

Package

Name
insanepackage21724342386744243242983
View open source insights on deps.dev
Purl
pkg:pypi/insanepackage21724342386744243242983

Affected ranges

Affected versions

1.*

1.0.0