MAL-2024-5283

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/jsbip39-decrypt/MAL-2024-5283.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5283
Published
2024-06-25T13:36:35Z
Modified
2024-06-25T13:36:35Z
Summary
Malicious code in jsbip39-decrypt (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / jsbip39-decrypt

Package

Affected ranges

Affected versions

1.*

1.0.0