MAL-2024-5323

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/libproxy/MAL-2024-5323.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5323
Aliases
  • SNYK-PYTHON-LIBPROXY-6139262
Published
2024-06-25T13:36:55Z
Modified
2024-06-28T03:14:55.465492Z
Summary
Malicious code in libproxy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / libproxy

Package

Affected ranges

Affected versions

1.*

1.1.4
1.1.5