MAL-2024-5435

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/onyxproxy/MAL-2024-5435.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5435
Aliases
  • SNYK-PYTHON-ONYXPROXY-5295964
Published
2024-06-25T13:37:48Z
Modified
2024-06-28T03:14:56.374209Z
Summary
Malicious code in onyxproxy (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / onyxproxy

Package

Affected ranges

Affected versions

Other

1