MAL-2024-5488

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pipcoloringlibary/MAL-2024-5488.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5488
Aliases
  • SNYK-PYTHON-PIPCOLORINGLIBARY-5932138
Published
2024-06-25T13:38:14Z
Modified
2024-06-28T03:14:57.914080Z
Summary
Malicious code in pipcoloringlibary (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / pipcoloringlibary

Package

Name
pipcoloringlibary
View open source insights on deps.dev
Purl
pkg:pypi/pipcoloringlibary

Affected ranges

Affected versions

1.*

1.0.0