MAL-2024-5540

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pipsqlimodv1/MAL-2024-5540.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5540
Aliases
  • SNYK-PYTHON-PIPSQLIMODV1-5932326
Published
2024-06-25T13:38:38Z
Modified
2024-06-28T03:15:00.678596Z
Summary
Malicious code in pipsqlimodv1 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / pipsqlimodv1

Package

Affected ranges

Affected versions

1.*

1.0.0