MAL-2024-5577

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/putyourgrabbernamehere/MAL-2024-5577.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5577
Published
2024-06-25T13:38:56Z
Modified
2024-06-25T13:38:56Z
Summary
Malicious code in putyourgrabbernamehere (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / putyourgrabbernamehere

Package

Name
putyourgrabbernamehere
View open source insights on deps.dev
Purl
pkg:pypi/putyourgrabbernamehere

Affected ranges

Affected versions

1.*

1.0