MAL-2024-5656

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pycolorate/MAL-2024-5656.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5656
Published
2024-06-25T13:39:35Z
Modified
2024-06-25T13:39:35Z
Summary
Malicious code in pycolorate (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / pycolorate

Package

Affected ranges

Affected versions

1.*

1.0.0
1.0.1