MAL-2024-5682

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pycryptexe/MAL-2024-5682.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5682
Aliases
  • SNYK-PYTHON-PYCRYPTEXE-5295961
Published
2024-06-25T13:39:48Z
Modified
2024-06-28T03:15:05.763537Z
Summary
Malicious code in pycryptexe (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / pycryptexe

Package

Affected ranges

Affected versions

1.*

1.0.0
1.0.1
1.0.2
1.0.3
1.0.4
1.0.5
1.0.6
1.0.7
1.0.8
1.0.9
1.1.0
1.1.3
1.1.4
1.1.5
1.1.6