MAL-2024-5797

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/pythoncoloringv1/MAL-2024-5797.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5797
Aliases
  • SNYK-PYTHON-PYTHONCOLORINGV1-5932146
Published
2024-06-25T13:40:52Z
Modified
2024-06-28T03:15:10.300548Z
Summary
Malicious code in pythoncoloringv1 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / pythoncoloringv1

Package

Name
pythoncoloringv1
View open source insights on deps.dev
Purl
pkg:pypi/pythoncoloringv1

Affected ranges

Affected versions

1.*

1.0.0