MAL-2024-5927

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/requnests/MAL-2024-5927.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5927
Aliases
  • SNYK-PYTHON-REQUNESTS-6513222
Published
2024-06-25T13:41:55Z
Modified
2024-06-28T03:15:14.971032Z
Summary
Malicious code in requnests (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / requnests

Package

Affected ranges

Affected versions

1.*

1.0.0