MAL-2024-5960

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/ruequest3/MAL-2024-5960.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5960
Published
2024-06-25T13:42:10Z
Modified
2024-06-25T13:42:10Z
Summary
Malicious code in ruequest3 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / ruequest3

Package

Affected ranges

Affected versions

2.*

2.19.0
2.19.1