MAL-2024-5992

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/setupint3/MAL-2024-5992.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-5992
Aliases
  • SNYK-PYTHON-SETUPINT3-6129550
Published
2024-06-25T13:42:26Z
Modified
2024-06-28T03:15:16.353975Z
Summary
Malicious code in setupint3 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / setupint3

Package

Affected ranges

Affected versions

0.*

0.0.2