MAL-2024-6051

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/styler/MAL-2024-6051.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6051
Published
2024-06-25T13:42:55Z
Modified
2024-06-25T13:42:55Z
Summary
Malicious code in styler (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / styler

Package

Affected ranges

Affected versions

2.*

2.0