MAL-2024-6065

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/syscoloringextensionv2/MAL-2024-6065.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6065
Aliases
  • SNYK-PYTHON-SYSCOLORINGEXTENSIONV2-5932241
Published
2024-06-25T13:43:01Z
Modified
2024-06-28T03:15:17.780316Z
Summary
Malicious code in syscoloringextensionv2 (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / syscoloringextensionv2

Package

Name
syscoloringextensionv2
View open source insights on deps.dev
Purl
pkg:pypi/syscoloringextensionv2

Affected ranges

Affected versions

1.*

1.0.0
1.1.0