MAL-2024-6158

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/tlsproxies/MAL-2024-6158.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6158
Aliases
  • SNYK-PYTHON-TLSPROXIES-5292136
Published
2024-06-25T13:43:45Z
Modified
2024-06-28T03:15:20.363769Z
Summary
Malicious code in tlsproxies (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / tlsproxies

Package

Affected ranges

Affected versions

1.*

1.0