MAL-2024-6180

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/pypi/upggrade-requests/MAL-2024-6180.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6180
Published
2024-06-25T13:43:55Z
Modified
2024-06-25T13:43:55Z
Summary
Malicious code in upggrade-requests (PyPI)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

PyPI / upggrade-requests

Package

Name
upggrade-requests
View open source insights on deps.dev
Purl
pkg:pypi/upggrade-requests

Affected ranges

Affected versions

0.*

0.0.1