MAL-2024-6272

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/3scale-time_range/MAL-2024-6272.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6272
Published
2024-06-25T13:44:40Z
Modified
2024-06-25T13:44:40Z
Summary
Malicious code in 3scale-time_range (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / 3scale-time_range

Package

Name
3scale-time_range
Purl
pkg:gem/3scale-time_range

Affected ranges

Affected versions

0.*

0.3.0