MAL-2024-6276

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/a-stupid-test_gem/MAL-2024-6276.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6276
Published
2024-06-25T13:44:44Z
Modified
2024-06-25T13:44:44Z
Summary
Malicious code in a-stupid-test_gem (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / a-stupid-test_gem

Package

Name
a-stupid-test_gem
Purl
pkg:gem/a-stupid-test_gem

Affected ranges

Affected versions

0.*

0.0.2