MAL-2024-6297

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/a1521hk-age/MAL-2024-6297.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6297
Published
2024-06-25T13:45:00Z
Modified
2024-06-25T13:45:00Z
Summary
Malicious code in a1521hk-age (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / a1521hk-age

Package

Name
a1521hk-age
Purl
pkg:gem/a1521hk-age

Affected ranges

Affected versions

0.*

0.1.1