MAL-2024-6321

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/abbish-sequel_plugins/MAL-2024-6321.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6321
Published
2024-06-25T13:45:17Z
Modified
2024-06-25T13:45:17Z
Summary
Malicious code in abbish-sequel_plugins (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / abbish-sequel_plugins

Package

Name
abbish-sequel_plugins
Purl
pkg:gem/abbish-sequel_plugins

Affected ranges

Affected versions

0.*

0.0.6