MAL-2024-6326

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/ability-list/MAL-2024-6326.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6326
Published
2024-06-25T13:45:22Z
Modified
2024-06-25T13:45:22Z
Summary
Malicious code in ability-list (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / ability-list

Package

Name
ability-list
Purl
pkg:gem/ability-list

Affected ranges

Affected versions

0.*

0.0.4