MAL-2024-6340

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/access-policy_rails/MAL-2024-6340.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6340
Published
2024-06-25T13:45:30Z
Modified
2024-06-25T13:45:30Z
Summary
Malicious code in access-policy_rails (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / access-policy_rails

Package

Name
access-policy_rails
Purl
pkg:gem/access-policy_rails

Affected ranges

Affected versions

0.*

0.0.2