MAL-2024-6344

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/accredible_ruby/MAL-2024-6344.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6344
Published
2024-06-25T13:45:33Z
Modified
2024-06-25T13:45:33Z
Summary
Malicious code in accredible_ruby (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / accredible_ruby

Package

Name
accredible_ruby
Purl
pkg:gem/accredible_ruby

Affected ranges

Affected versions

0.*

0.1.9