MAL-2024-6351

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/acme_client/MAL-2024-6351.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6351
Published
2024-06-25T13:45:39Z
Modified
2024-06-25T13:45:39Z
Summary
Malicious code in acme_client (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / acme_client

Package

Name
acme_client
Purl
pkg:gem/acme_client

Affected ranges

Affected versions

2.*

2.0.5