MAL-2024-6388

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/actionview-link-to_block/MAL-2024-6388.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6388
Published
2024-06-25T13:46:02Z
Modified
2024-06-25T13:46:02Z
Summary
Malicious code in actionview-link-to_block (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / actionview-link-to_block

Package

Name
actionview-link-to_block
Purl
pkg:gem/actionview-link-to_block

Affected ranges

Affected versions

1.*

1.0.2