MAL-2024-6421

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/active-model_validates_intersection_of/MAL-2024-6421.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6421
Published
2024-06-25T13:46:23Z
Modified
2024-06-25T13:46:23Z
Summary
Malicious code in active-model_validates_intersection_of (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / active-model_validates_intersection_of

Package

Name
active-model_validates_intersection_of
Purl
pkg:gem/active-model_validates_intersection_of

Affected ranges

Affected versions

1.*

1.2.0