MAL-2024-6453

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/activeadmin_globalize3-inputs/MAL-2024-6453.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6453
Published
2024-06-25T13:44:41Z
Modified
2024-06-25T13:44:41Z
Summary
Malicious code in ActiveAdmin_Globalize3-inputs (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / ActiveAdmin_Globalize3-inputs

Package

Name
ActiveAdmin_Globalize3-inputs
Purl
pkg:gem/ActiveAdmin_Globalize3-inputs

Affected ranges

Affected versions

0.*

0.0.1