MAL-2024-6476

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/activerecord-strict_validations/MAL-2024-6476.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6476
Published
2024-06-25T13:46:56Z
Modified
2024-06-25T13:46:56Z
Summary
Malicious code in activerecord-strict_validations (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / activerecord-strict_validations

Package

Name
activerecord-strict_validations
Purl
pkg:gem/activerecord-strict_validations

Affected ranges

Affected versions

0.*

0.3.1