MAL-2024-6520

See a problem?
Import Source
https://github.com/ossf/malicious-packages/blob/main/osv/malicious/rubygems/adn_cli/MAL-2024-6520.json
JSON Data
https://api.osv.dev/v1/vulns/MAL-2024-6520
Published
2024-06-25T13:47:24Z
Modified
2024-06-25T13:47:24Z
Summary
Malicious code in adn_cli (RubyGems)
Details

-= Per source details. Do not edit below this line.=-

References
Credits

Affected packages

RubyGems / adn_cli

Package

Name
adn_cli
Purl
pkg:gem/adn_cli

Affected ranges

Affected versions

0.*

0.0.6